It is currently Sat Sep 22, 2018 6:21 am

All times are UTC


Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: forum question...
PostPosted: Fri Dec 30, 2011 8:31 pm 
Offline

Joined: Thu Mar 13, 2008 9:07 pm
Posts: 284
Location: nottingham
didnt know where to put this question, so the muppet room seemed a good bet...

when i reply to a post it seems to take an age to show up at my end. ie i cant see it straight away on the forum?? same happens if i start a thread, i cant see it for a good 15mins, unless i log out and log in again...very weird!!!!

do i need to change anything in the profile bit, or am i just being a muppet....

yep i thought so.... ;)


Top
 Profile  
 
 Post subject: Re: forum question...
PostPosted: Fri Dec 30, 2011 10:23 pm 
Offline
User avatar

Joined: Fri Oct 05, 2007 10:00 am
Posts: 8808
Location: Brum
Not sure really, seems a bit weird tbh.

_________________
#498


Top
 Profile  
 
 Post subject: Re: forum question...
PostPosted: Sat Dec 31, 2011 4:40 am 
Offline
User avatar

Joined: Sun Mar 30, 2003 11:00 am
Posts: 3296
Location: No Fing idea ..
never had that problem ..


Top
 Profile  
 
 Post subject: Re: forum question...
PostPosted: Sat Dec 31, 2011 8:40 am 
Offline
User avatar

Joined: Thu Sep 21, 2006 10:40 am
Posts: 6960
Location: Essex
me neither sorry


Top
 Profile  
 
 Post subject: Re: forum question...
PostPosted: Sat Dec 31, 2011 9:57 am 
scatty - looks like you are on your own - never had that problem.

Although sometimes I log on, sign in and then open separate thread on different tabs. If I then open these tabs, I'm no longer logged in and so cannot reply.

Try opening your profile and changing a few of the options to see if it makes a difference...


Top
  
 
 Post subject: Re: forum question...
PostPosted: Sat Dec 31, 2011 11:43 am 
Offline

Joined: Tue Jan 04, 2005 9:24 pm
Posts: 6734
Is your PC Normally Aspirated?????


Top
 Profile  
 
 Post subject: Re: forum question...
PostPosted: Sat Dec 31, 2011 11:59 am 
Offline
User avatar

Joined: Mon May 05, 2003 11:00 am
Posts: 13970
Location: Gravy Trough
[quote=SeanB]Is your PC Normally Arsepirated?????[/quote]

EFA ;)


Top
 Profile  
 
 Post subject: Re: forum question...
PostPosted: Sat Dec 31, 2011 6:28 pm 
Offline

Joined: Thu Mar 13, 2008 9:07 pm
Posts: 284
Location: nottingham
of course its n/a. the choice of champions, so ive been told by mr fox.... :blush:

right off to press some buttons.

ooooo that might have worked..i can see!!!!!


Top
 Profile  
 
 Post subject: Re: forum question...
PostPosted: Sun Jan 01, 2012 1:37 am 
Offline
User avatar

Joined: Fri Oct 05, 2007 10:00 am
Posts: 8808
Location: Brum
:cool:

_________________
#498


Top
 Profile  
 
 Post subject: Re: forum question...
PostPosted: Sun Jan 01, 2012 10:23 pm 
Offline
User avatar

Joined: Tue Oct 04, 2011 5:43 pm
Posts: 806
Location: Herefordshire UK
Your web connection is run by steam
;)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group