Jonny's S1 Exige Thread. Again!

This is where we proud owners can upload information and pictures of our pride-and-joys (their Exige that is..)
User avatar
trackrod
Posts: 307
Joined: Sun Aug 21, 2016 10:43 am
Location: Germany
Been thanked: 1 time

Re: Jonny's S1 Exige Thread. Again!

Post by trackrod » Fri Aug 03, 2018 12:58 pm

I hope the weather in England on next Sunday isn't as hot as here in Germany. With up to 35°C (-> 95°F) you think twice before climbing into the Exige.

User avatar
6970K
Posts: 1815
Joined: Tue Feb 04, 2003 12:00 pm
Location: Cumbria

Re: Jonny's S1 Exige Thread. Again!

Post by 6970K » Fri Aug 03, 2018 3:54 pm

winthattt wrote:My S1 Elise had two clips under the access panel but my S1 Exige does not, it goes in the net. There is no room, as the aircon takes up the space. The tow loop and locking wheel nut tool are not under the panel on the Exige either.

Maybe an S1 with no aircon is the same as an Elise?

Keith
Looks like AC cars dont have space for the canister in front access panel.

Found pic of under panel of Shrek and is same as my current one and both have AC

User avatar
jonnyfox
Posts: 9080
Joined: Fri Oct 05, 2007 10:00 am
Location: Brum
Has thanked: 4 times
Been thanked: 10 times

Re: Jonny's S1 Exige Thread. Again!

Post by jonnyfox » Fri Aug 03, 2018 5:43 pm

Popped mine in back :thumbup:
#498

pete757
Posts: 3519
Joined: Wed Sep 27, 2006 1:50 pm
Location: Perth OZ

Re: Jonny's S1 Exige Thread. Again!

Post by pete757 » Wed Sep 05, 2018 5:07 am

AWESOME Johnny. 8-)

Do you have a ticket to the Lotus 70th celebrations at Hethel... I am certain they would love to see you car there mate...

Not sure how you could dare drive it now ... with all the nutters out there!

Congrats :thumbup:

User avatar
jonnyfox
Posts: 9080
Joined: Fri Oct 05, 2007 10:00 am
Location: Brum
Has thanked: 4 times
Been thanked: 10 times

Re: Jonny's S1 Exige Thread. Again!

Post by jonnyfox » Wed Sep 05, 2018 12:34 pm

I can't make it Pete but I am driving it, need to pop on 500 mile to run the engine in. Currently 308 miles and counting, loving every minute :thumbup: .

No leaks :D
#498

User avatar
thommo
Posts: 4191
Joined: Tue Jul 13, 2004 12:50 pm
Location: Lancs
Been thanked: 11 times

Re: Jonny's S1 Exige Thread. Again!

Post by thommo » Thu Sep 06, 2018 10:51 am

jonnyfox wrote:I can't make it Pete but I am driving it, need to pop on 500 mile to run the engine in. Currently 308 miles and counting, loving every minute :thumbup: .

No leaks :D
Great news, Jonny.
Does it have that "new car" smell?

pete757
Posts: 3519
Joined: Wed Sep 27, 2006 1:50 pm
Location: Perth OZ

Re: Jonny's S1 Exige Thread. Again!

Post by pete757 » Fri Sep 07, 2018 8:52 am

thommo wrote:
jonnyfox wrote:I can't make it Pete but I am driving it, need to pop on 500 mile to run the engine in. Currently 308 miles and counting, loving every minute :thumbup: .

No leaks :D
Great news, Jonny.
Does it have that "new car" smell?
I hope so... petrol fumes!!! :lol:

pete757
Posts: 3519
Joined: Wed Sep 27, 2006 1:50 pm
Location: Perth OZ

Re: Jonny's S1 Exige Thread. Again!

Post by pete757 » Fri Sep 07, 2018 8:54 am

thommo wrote:
jonnyfox wrote:I can't make it Pete but I am driving it, need to pop on 500 mile to run the engine in. Currently 308 miles and counting, loving every minute :thumbup: .

No leaks :D
Did you fit a new speedo that read zero? It could hardly ever be described as an 'Arfur Dailey' non-clocked car sir! ;)

User avatar
thommo
Posts: 4191
Joined: Tue Jul 13, 2004 12:50 pm
Location: Lancs
Been thanked: 11 times

Re: Jonny's S1 Exige Thread. Again!

Post by thommo » Fri Sep 07, 2018 10:12 am

pete757 wrote:
thommo wrote:
jonnyfox wrote:I can't make it Pete but I am driving it, need to pop on 500 mile to run the engine in. Currently 308 miles and counting, loving every minute :thumbup: .

No leaks :D
Great news, Jonny.
Does it have that "new car" smell?
I hope so... petrol fumes!!! :lol:
:clap: :clap:

User avatar
jonnyfox
Posts: 9080
Joined: Fri Oct 05, 2007 10:00 am
Location: Brum
Has thanked: 4 times
Been thanked: 10 times

Re: Jonny's S1 Exige Thread. Again!

Post by jonnyfox » Sat Sep 08, 2018 6:27 pm

Lol certainly does smell off petrol :D

Same speedo but I did buy a new spare.
#498

Post Reply